This project has moved and is read-only. For the latest updates, please go here.

What version of ManagedDTS is used?

Jun 12, 2009 at 11:47 AM

Just downloaded the latest source code and tried to compile on my dev machine, but I'm getting a missing reference from the Microsoft.SQLServer.ManagedDTS assembly

I've got SQL Server installed, but it's only 2005 ... are you using 2008 ?

Coordinator
Jun 12, 2009 at 3:41 PM
Edited Jun 12, 2009 at 4:50 PM

Yes, I've been using 2008 for recent development. However, everything still should work on 2005 - but as you are seeing, you might need to update references to the assemblies. I've been planning to sync up the files between versions right before the next release.

Just to confirm, you are using the version of the project files without 2008 in the name, right?

Jun 13, 2009 at 12:02 PM

I've used the ones with 2008 in ... using Visual Studio 2008, so I thought those were the ones for it

Coordinator
Jun 17, 2009 at 1:35 AM

No, both versions were built in VS 2008. The ones with 2008 in the name are SQL Server 2008.