This project has moved and is read-only. For the latest updates, please go here.
1

Resolved

Adding TestRef in a Test Suite doesn't work

description

Hi,
 
We tried adding a Testsuite [OnlyTestcase.ssisUnit] as a TestRef in another Test suite [ParentTestcase.ssisUnit] as follows, But it is not executing the Test Ref.
<Tests>
<TestRef path="C:\SSISUnit\TestCase\ProtoType\OnlyTestcase.ssisUnit"></TestRef>
 
Please do correct us if we have done something wrong while adding the testsuite as TestRef.
 
Thanks
Bhaskar K

comments

johnwelch wrote Jan 28, 2009 at 3:31 PM

There does appear to be a bug, in that the child test suite is being executed, but it's not bubbling the results up to the calling test suite. I'll see if I can get this resolved in the next day or two.

wrote Jan 30, 2009 at 4:16 AM

wrote Jan 30, 2009 at 4:18 AM

wrote Jan 30, 2009 at 4:19 AM

Resolved with changeset 28254.

johnwelch wrote Jan 30, 2009 at 4:20 AM

** Closed by johnwelch 1/29/2009 8:19 PM

johnwelch wrote Jan 30, 2009 at 4:20 AM

Fixed, not released

johnwelch wrote Jan 30, 2009 at 4:21 AM

Should be fixed in latest source

wrote Jan 30, 2009 at 4:21 AM

BhaskarK wrote Feb 2, 2009 at 11:14 PM

Hi, When can we expect this source to be released,
We tried building the code but it requires the pfx file password and some missing resources of the solution, Could you please provide us with the pfx or suggest a work around ?

Thanks
Bhaskar K

wrote Feb 14, 2013 at 9:09 PM

wrote May 16, 2013 at 11:24 AM

wrote May 16, 2013 at 11:24 AM

wrote Jun 14, 2013 at 8:21 AM